Jump to content

Recommended Posts

Buenas he tenido un bug el cual al cambiar el game original de los files por el que compile con el source game de los files al poner el game que compile no me muestra el equipo que llevo puesto, se puede equipar items y todo pero al abrir el inventario no aparece lo que tengo equipado, saludos y espero puedan ayudarme!

Share this post


Link to post
Share on other sites

Serverfiles OrientalMT2 de Twix solamente compile el source y reemplaze el game y ya no aparecen los items que tengo equipados :s

 

14o1455.jpg

Share this post


Link to post
Share on other sites
NazoX ย ย  1,178

Tienes q poner el game original y renombrarlo así "game_2", y luego el compilado en source solo llamado "game" Le das permiso 0777 a los 2 y reboot,  son los twix esos si, haz eso y me dices, un saludo. 

Share this post


Link to post
Share on other sites
hace 2 horas, NazoX dijo:

Tienes q poner el game original y renombrarlo así "game_2", y luego el compilado en source solo llamado "game" Le das permiso 0777 a los 2 y reboot,  son los twix esos si, haz eso y me dices, un saludo. 

Gracias, lo pruebo y te digo, por cierto... Sabes alguna guía de actualizar granny? Porque seguí una que había en metin2dev pero no me funciona al entrar el cliente cuando termina de cargar se cierra :S

Share this post


Link to post
Share on other sites
hace 2 horas, NazoX dijo:

Tienes q poner el game original y renombrarlo así "game_2", y luego el compilado en source solo llamado "game" Le das permiso 0777 a los 2 y reboot,  son los twix esos si, haz eso y me dices, un saludo. 

No se solucionó el  problema, aun sigue sin aparecer el equipo que llevo puesto :S

Share this post


Link to post
Share on other sites
NazoX ย ย  1,178
hace 8 horas, Ryzen dijo:

No se solucionó el  problema, aun sigue sin aparecer el equipo que llevo puesto :S

Has editado el cliente, o el .exe?, yo use esos files e iban bien prueba hacer lo del game que te he dicho y extrae el cliente nuevamente y pruébalo, quizás sea eso, o no se es raro ya q en verdad ese problema no es debido al game, o por lo menos hasta el punto q yo se, sobre una guía, sigo en el móvil aquí en zone hay una para actualizar el granny

Share this post


Link to post
Share on other sites
hace 11 horas, NazoX dijo:

Has editado el cliente, o el .exe?, yo use esos files e iban bien prueba hacer lo del game que te he dicho y extrae el cliente nuevamente y pruébalo, quizás sea eso, o no se es raro ya q en verdad ese problema no es debido al game, o por lo menos hasta el punto q yo se, sobre una guía, sigo en el móvil aquí en zone hay una para actualizar el granny

Si, probe con el cliente por defecto, pero sigue sin aparecer el equipo :S eso paso cuando cambie el game por el que habia compilado con el source que viene con los files :S

Share this post


Link to post
Share on other sites
NazoX ย ย  1,178

Mm es q no lo entiendo ami me iban genial en su momento, pon todo de serie, comprueba q funcione bien,  puede q al source Le falte algo, o tengas algún problema, o lo q hayas implementado este jodiendo algo, o hayas borrado alguna línea de más 

Share this post


Link to post
Share on other sites

Bueno, no se que será xD no edite nada al source game ni binario... gracias por responder :3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...