Jump to content
Sign in to follow this  
josepiti1

[AYUDA]Problema al prender el server :D

Recommended Posts

 

hace 56 minutos, josepiti1 dijo:

Hola a todo alguien me ayuda con este problema :D

 

 

Debes iniciar sesión para ver el contenido del archivo adjunto en esta publicación.

La contraseña del navicat no coincide con la que tienes en los files, cambia la contraseña del navicat y colocala en Winscp en los Channel, Auth, Game99, si mal no recuerdo.

Share this post


Link to post
Share on other sites
hace 5 horas, zhas77 dijo:

 

La contraseña del navicat no coincide con la que tienes en los files, cambia la contraseña del navicat y colocala en Winscp en los Channel, Auth, Game99, si mal no recuerdo.

aqui dejo un link el cual explica como cambiar la contraseña, por lo menos es el que yo uso.  ademas a colocar una contraseña nueva deberas ir a la siguente direccion "dependiendo de tus files"  cd /usr/game/canales/canal_1/nucleo1_1  y hay un archivo config, en el cual deveras colocar la nueva contraseña que ya deberas de haber introducido. y si sabes la contraseña del msql pues alli es donde la debes colocar. 

PLAYER_SQL: localhost root nuevacontr player
COMMON_SQL: localhost root nuevacontr common
LOG_SQL: localhost root nuevacontr log

asi mismo con todos los nucleos, con el game99, auth,db

Suerte.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...