Jump to content

Al modificar Item_proto Cliente falla la ventana de los Stats??


Byron Marroquin

Recommended Posts

Buenos Dias, Tardes o noche amigos de zone, la verdad necesito de su conocimiento, al modificar cualquier items de la item_proto del cliente,  y volver a copilar no muestra ni un error, (lo hice ya muchas veces para tratar de localizar algun fallo)   todo anda bien, el problema viene cuando presiones "N" para ver tus misiones o la "c" para subir tus estats  se borraron las letras de por ejemplo  str,vit, y todo ese tipo de opciones, y e vez de eso me aparece la imagen del minimpa. 

trabaje la edición por varios métodos,  DUMP el item_name y mod_proto de los Files,  pero me mostró fallo el que ya menciones.  luego mejor trabaje el mob_proto del cliente lo descopile y lo trabaje en .MXL  y luego lo copile nuevamente y todo bien pero de esa forma igual me muestra el error.

en verdad busque agradecería mucho si me dan algún tipo solución o un link de alguna guia que consideren que me pueda ayudar, Que tengan un Buen dia. y Gracias!! 

Debes iniciar sesión para ver el contenido del archivo adjunto en esta publicación.

Link to comment
Share on other sites

hace 7 horas, Dilong dijo:

Crea un parche llamado local_dds o lo que quieras y pon dentro los .dds luego abre el index de tu carpeta pack y agrega la linea de tu parche ( si no sabes crear parches investiga un poco), normalmente se daña los .dds del locale al compilar, asi que haciendo esto podras evitar eso

Gracias bro lo hice pero me sale error,    XD pase varias horas revisando el problema. 

dejo lo sucedido aqui por si alguien le pasa lo mismo, era un error pequeño pero que me llevo horas y mucho pensamiento determinar cual era.

estaba usando el descopilador Mastepack  y también lo intente por   Zone Archiver   por que el EterNeXus me mostraba error, pero era por falta de unos archivos en mi pc.

por ultimo al ver que todo lo tenia bien, decidí descopilar y copilar mi locale_es sin hacer ningun tipo de modificacion y es cuando me di cuenta que la copilacion era la que fallaba,  busque ne puchos post y todos concuerdan que EterNexus es el mejor para ese trabajo. descarge los archivos necesarios para ejecutarlo a mi pc, y listo probe , y me copilo muy bien y se soluciono el problema, por el cual abri este post.

Gracias a Diliong akrion  por tomarse un tiempo, de ayudarme.  

Link to comment
Share on other sites

  • Dilong locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...