Jump to content

Error Source de Eternia2 ¿Faltan librerias? SOLUCIONADO


Break
 Share

Recommended Posts

Buenas [email protected], os comento por encima, estoy usando los files de eternia2 y estoy preparando el source para editarlo.

 Instale el .vdi de freebsd que compartió ''

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
''

cbdv8nVsQmGcpPaxtFlxTw.png

Todo bien me compila la db y el game perfectamente (no he editado nada del source , solo compilarlo), pero a la hora de meterlo en el vps donde tengo los files del eternia2, me tira este error:

TWMf8i6KSR6DCiKY2vSbCg.png

 

Creo que el error es de las librerías de que faltan, pero no se cuales tengo que meter, ya que el juego corre bien con el game y db que trae por defecto. He actualizado la freebsd y nada.

Dejo el sistema operativo de la maquina donde están montado los files: 

SO
FreeBSD 11.0 64bit ZFSroot (64bits)
Link to comment
Share on other sites

  • 4 weeks later...
hace 17 horas, pupi015 dijo:

Hola, yo tuve ese mismo error cuando modifique el source del game, pero si decis que no tocaste nada es medio raro, yo solucione volviendo a meter el game viejo en share.

No se si te va a servir pero puedes probar 

Gracias, pero no me funciono.

 

Ya solucione el error,  cualquiera que tenga ese problema que me avise! 

Link to comment
Share on other sites

Y pensar que este es el Bsd que he utilizado hasta ahora y sin problemas (Lo unico que tuve que hacer es actualizar el mysql, pero eso son detalles)
Link post:

El usuario que subio el bsd le dio un ataque de estupidez y borro los links, pero en unos comentarios mas abajo puse otro en partes, pero no se si sirva el link ya que no lo revise
datos de la maquina: root metin2zone
Si van a aportar soluciones ponganlo en el post, los comentarios del tipo "mp" "skype" no son productivos, ya que se supone que el foro esta para eso

Link to comment
Share on other sites

hace 1 hora, Dilong dijo:

Y pensar que este es el Bsd que he utilizado hasta ahora y sin problemas (Lo unico que tuve que hacer es actualizar el mysql, pero eso son detalles)
Link post:

El usuario que subio el bsd le dio un ataque de estupidez y borro los links, pero en unos comentarios mas abajo puse otro en partes, pero no se si sirva el link ya que no lo revise
datos de la maquina: root metin2zone
Si van a aportar soluciones ponganlo en el post, los comentarios del tipo "mp" "skype" no son productivos, ya que se supone que el foro esta para eso

Bueno dejo aqui el enlace el .vdi que has pasado tú en partes, lo tenia completo en mi nube de mega: 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
 por si alguien lo quiere, pero yo estoy compilando el game en el source de metin2 dev que es 9.2 y va bien.

 

 

Link to comment
Share on other sites

  • 5 months later...
En 14/7/2017 a las 5:38, Megash dijo:

Buenas [email protected], os comento por encima, estoy usando los files de eternia2 y estoy preparando el source para editarlo.

 Instale el .vdi de freebsd que compartió ''

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
''

cbdv8nVsQmGcpPaxtFlxTw.png

Todo bien me compila la db y el game perfectamente (no he editado nada del source , solo compilarlo), pero a la hora de meterlo en el vps donde tengo los files del eternia2, me tira este error:

TWMf8i6KSR6DCiKY2vSbCg.png

 

Creo que el error es de las librerías de que faltan, pero no se cuales tengo que meter, ya que el juego corre bien con el game y db que trae por defecto. He actualizado la freebsd y nada.

Dejo el sistema operativo de la maquina donde están montado los files: 

SO
FreeBSD 11.0 64bit ZFSroot (64bits)

men podrias pasarme el source y el extem porfavor 

 

Link to comment
Share on other sites

  • Dilong locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...