Jump to content
  • 0
Hashirama

Error al compilar la base de datos

Question

Buenos chicos, tengo este

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
Debes iniciar sesión para ver el contenido del enlace en esta publicación.
, alguien puede darme un consejo?

Erro Compilar DB.png

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Te está diciendo que es incompatible con esas libs y el clang no funciona, necesitas otro freebsd más actualizado con sus libs correspondiente, tienes q saber si compila con 64 o 32, en freebsd 11 o superior, que esté listo para usar clang o gcc, etc. 

Aunque si te compila el game, es raro. 

Share this post


Link to post
Share on other sites
  • 0
hace 12 horas, NazoX dijo:

Te está diciendo que es incompatible con esas libs y el clang no funciona, necesitas otro freebsd más actualizado con sus libs correspondiente, tienes q saber si compila con 64 o 32, en freebsd 11 o superior, que esté listo para usar clang o gcc, etc. 

Aunque si te compila el game, es raro. 

Puedo compilar el juego, db no bhaa 

Share this post


Link to post
Share on other sites
  • 0
hace 1 hora, Hashirama dijo:

Puedo compilar el juego, db no bhaa 

Puedes aportar más información?, que files son, que versión usas para compilar, que estructura? 

Puede que el creador de los files haya echo alguna mierda y haya mezclado estructuras y tengas que usar x versión con x libs para gsme y x versión con x libs para db? 

Puedes probar otro vdi para compilar? 

Share this post


Link to post
Share on other sites
  • 0
hace 8 horas, MiGueLiT0 dijo:

podrias probar con algo mas sencillo anda a la ruta del /server/ y haslo todo junto con un gmake all

El gmake all compila todo pero le dará el mismo error de librerías.. Es como si el creador uso diferente versiones de freebds para. Compilar 

Share this post


Link to post
Share on other sites
  • 0
hace 13 horas, NazoX dijo:

Puedes aportar más información?, que files son, que versión usas para compilar, que estructura? 

Puede que el creador de los files haya echo alguna mierda y haya mezclado estructuras y tengas que usar x versión con x libs para gsme y x versión con x libs para db? 

Puedes probar otro vdi para compilar? 

Los archivos del servidor son los OverFall2

Puedo compilar normal con este vdi blackdragonx61 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...