Jump to content
  • 0
Innocent

mapas bug [Implementación de mapas] Pantalla en Negro BUG

Question

Debes iniciar sesión para ver el contenido del archivo adjunto en esta publicación.

 

Buen día.

Tengo un pequeño problema al momento de agregar un mapa nuevo al servidor. He seguido algunas guías del foro pero al final termino con este error de que todo se ve negro en el mapa agregado.

El mapa que estoy intentando agregar es la Crystal Dungeon. 

Si alguien tiene alguna idea de qué lo puede ocasionar, seria de gran ayuda.

Gracias.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
hace 8 minutos, Innocent dijo:

Debes iniciar sesión para ver el contenido del archivo adjunto en esta publicación.

 

Buen día.

Tengo un pequeño problema al momento de agregar un mapa nuevo al servidor. He seguido algunas guías del foro pero al final termino con este error de que todo se ve negro en el mapa agregado.

El mapa que estoy intentando agregar es la Crystal Dungeon. 

Si alguien tiene alguna idea de qué lo puede ocasionar, seria de gran ayuda.

Gracias.

Buenas eso es porque no lee bien las rutas de las texturas, prueba de añadir el mapa en outdoora1 

y la textura en el sitio correspondiente,

en index pones luego

outdoora1/

crystal_dungeon o como se llame el mapa.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...