Jump to content
  • 0
Sign in to follow this  
SasuBelmont

Servidor no conecta

Question

 

Saludos chicos.

Quisiera que me ayudaran a solucionar un problema. He seguido todos los pasos de un tutorial para montar un servidor (

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
), con los files del mismo (Rage V1). La cosa es que he podido iniciar todo bien, sin problemas, pero al momento de poner el comando 'sh prender.sh', y luego poner 'ps', no salen algunas líneas que deberían mostrarse (auth, game99 y channel1).

image.png

 

Estoy montando todo en un vps de 64 bits (FreeBSD), tengo los archivos libs en la carpeta lib32, y afortunadamente he podido acceder a la base de datos sin inconveniente.

Agradecería la ayuda que me puedan brindar,

P.D: Según he leído, los files puede que estén "caducados" y que debo hacer diff. La cosa es que no sé a qué archivo se le hace ese proceso (Tengo el patcher).

 
Espero que me puedan ayudar con esta duda. Gracias!
 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Si, el game está caducado compila tienes que ir al source y editar el timebomb creo que era?,

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
creo que te sirve ese, sino busca el fix por aquí 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...