Jump to content
  • 0
MUERTES

[Ayuda]problema con mapa

Question

miren tengo una duda hice mi primer mapa utilizando WorldEditor RemiX, lo termine, lo implemente en mi servidor y funciona de maravilla ,el problema es que cuando se lo pase a un amigo que tiene su servidor lo implemento al pie de la letra pero no le funciona ,tuvo problemas como, mapa negro,lo botaba el servidor o incluso le cerraba el cliente. y quería saber si ustedes sabrían como solucionarme esa duda si tiene algún defecto o error del mapa,mio o de el que se equivocaría en algún paso aquí,les dejo la foto del mapa y el link del mismo para haber si alguno de ustedes les gustaría probarlo y decirme si le pasa el mismo problema.

Mapa Inframundo 5x5 :

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Link del mapa:

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...