Jump to content
Kyasser

Ayuda con instalación.

Recommended Posts

Buenas, he instalado FreeBSD 9.3, he descomprimido los files y la db de Akrom2 y he creado una cuenta en Navicat Premium, también modifiqué el id y la contraseña en cada core de los 4 CHs para poner el que coloqué yo en el MySQL.

He hecho todo pero no sé si el error está en el cliente o en lo que he hecho, puse en marcha el servidor pero da " Error al conectarse al servidor. " al intentar entrar con la cuenta que creé en el Navicat.

Las dudas que tengo son para qué sirven los elementos que he señalado con una flecha en la imagen o para qué / cómo debo usarlos.

Leyenda: Los elementos tachados en la imagen ya han sido descomprimidos y usados (en el caso de Metin2 Prueba he descompilado los root y puesto la IP que le di a mi máquina, he eliminado los .exe y los .dll y he añadido todo el contenido del Cliente Akron2 actualizado2 a su carpeta, sustituyendo unos pocos archivos que me pedía sustituir.

Debes iniciar sesión para ver el contenido del archivo adjunto en esta publicación.

Share this post


Link to post
Share on other sites

Esto me ha salido al iniciarlo: 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Estoy siguiendo este tutorial: 

 

He hecho todo hasta el minuto 10:32 pero ese error me está dando al iniciar, además, en el vídeo usa el Eternexus para descompilar el root.akr pero luego no compila la carpeta, lo cual me extraña bastante.

Share this post


Link to post
Share on other sites

Reinstala el freebsd y sigue esta guía, ya q es imposible q te de error,  si corren perfectamente, necesitas freebsd 9.x o 10.x con mysql 5.5 o 5.6 

Haz lo de esa guía y funcionará sin problemas. 

Share this post


Link to post
Share on other sites
hace 58 minutos, NazoX dijo:

Reinstala el freebsd y sigue esta guía, ya q es imposible q te de error,  si corren perfectamente, necesitas freebsd 9.x o 10.x con mysql 5.5 o 5.6 

Haz lo de esa guía y funcionará sin problemas. 

Este es el error que me está dando ahora mismo xD 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

EDITO: encontré la librería que me hacía falta y parece que arrancó, o eso creo, aunque no sé qué me falta hacer ahora 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

EDITO2: el problema que tengo ahora es que no me aparece la raza al crear el PJ y me da este error al entrar 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Share this post


Link to post
Share on other sites

UPPEO a ver si alguien puede ayudarme con este último error, al parecer es de la carpeta pack, los archivos property, pero están ahí, no entiendo qué es lo que ocurre 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Share this post


Link to post
Share on other sites
hace 3 horas, Kyasser dijo:

UPPEO a ver si alguien puede ayudarme con este último error, al parecer es de la carpeta pack, los archivos property, pero están ahí, no entiendo qué es lo que ocurre 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Prueba cambiando los property por otro

 

Share this post


Link to post
Share on other sites
En 25/7/2018 a las 23:37, Migxelito dijo:

Prueba cambiando los property por otro

 

Los cambié por los del cliente mt2leyenda y ya no me da el error, pero el problema es que sigue sin aparecerme las razas y al intentar entrar se me cierra el cliente solo.

Foto de que no salen las razas: 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Foto del syserr: 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Share this post


Link to post
Share on other sites
hace 30 minutos, Kyasser dijo:

Los cambié por los del cliente mt2leyenda y ya no me da el error, pero el problema es que sigue sin aparecerme las razas y al intentar entrar se me cierra el cliente solo.

Foto de que no salen las razas: 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Foto del syserr: 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Por lo que vi te da error el mapa c1 "que seria el de jinno" prueba cambiando eso, ademas verifica que los msm de tus root "de cada pj" esten bien. Quizas tambien puede jugarte una mala pasada eso. "a mi me pasaba derepente que se me ponian los msm blancos"

Share this post


Link to post
Share on other sites
hace 34 minutos, MiGueLiT0 dijo:

Por lo que vi te da error el mapa c1 "que seria el de jinno" prueba cambiando eso, ademas verifica que los msm de tus root "de cada pj" esten bien. Quizas tambien puede jugarte una mala pasada eso. "a mi me pasaba derepente que se me ponian los msm blancos"

Yo es que estoy comenzando y sinceramente no sé de qué me hablas con respecto a los msm, estoy usando los files Akron2 y supuestamente funcionan sin ningún tipo de problema, voy a ver si encuentro la solución a lo que me planteas, gracias.

Share this post


Link to post
Share on other sites
hace 3 horas, Kyasser dijo:

Yo es que estoy comenzando y sinceramente no sé de qué me hablas con respecto a los msm, estoy usando los files Akron2 y supuestamente funcionan sin ningún tipo de problema, voy a ver si encuentro la solución a lo que me planteas, gracias.

Los msm están en root, por ejemplo assasin_w.msm

Share this post


Link to post
Share on other sites
hace 15 horas, MiGueLiT0 dijo:

Los msm están en root, por ejemplo assasin_w.msm

Con que se te ponían blancos a qué te refieres, he descomprimido root, he puesto los msm de otro cliente y sigue igual.

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
, ya que tú has probado los files, a ver si puedes echarme una mano en qué me falta hacer para solucionar este problema de que no se vean las razas y de los errores que me da en el syserr:

Foto de que no salen las razas: http://prntscr.com/kbxi3m

Foto del syserr: http://prntscr.com/kbxhi7

Share this post


Link to post
Share on other sites
En 28/7/2018 a las 0:22, Kyasser dijo:

Con que se te ponían blancos a qué te refieres, he descomprimido root, he puesto los msm de otro cliente y sigue igual.

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
, ya que tú has probado los files, a ver si puedes echarme una mano en qué me falta hacer para solucionar este problema de que no se vean las razas y de los errores que me da en el syserr:

Foto de que no salen las razas: http://prntscr.com/kbxi3m

Foto del syserr: http://prntscr.com/kbxhi7

Creo que sigues teniendo mal el msm te dejaré los míos pero esperame a que llegue a casa, al llego edito el tema con los archivos.

Share this post


Link to post
Share on other sites
hace 8 minutos, MiGueLiT0 dijo:

Creo que sigues teniendo mal el msm te dejaré los míos pero esperame a que llegue a casa, al llego edito el tema con los archivos.

Vale, de todas maneras, ya llevo casi 1 semana con esto, si no me funciona solucionando este error, borraré todo y comenzaré de nuevo, aunque en principio no creo que la instalación esté mal hecha si me aparece Online el servidor.

Lo que hice fue instalar el freebsd que fue lo que más tardé, descomprimir los files y la db, editar el usuario de MySQL, crearme la cuenta en navicat y respecto al source, metí la carpeta Source y la carpeta src mediante WinSCP pero no hice nada más.

Share this post


Link to post
Share on other sites
hace 5 horas, Kyasser dijo:

Vale, de todas maneras, ya llevo casi 1 semana con esto, si no me funciona solucionando este error, borraré todo y comenzaré de nuevo, aunque en principio no creo que la instalación esté mal hecha si me aparece Online el servidor.

Lo que hice fue instalar el freebsd que fue lo que más tardé, descomprimir los files y la db, editar el usuario de MySQL, crearme la cuenta en navicat y respecto al source, metí la carpeta Source y la carpeta src mediante WinSCP pero no hice nada más.

Prueba poniendo esos msm y me cuentas que tal amigo 😉

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Share this post


Link to post
Share on other sites
hace 3 horas, MiGueLiT0 dijo:

Prueba poniendo esos msm y me cuentas que tal amigo 😉

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Gracias pero sigue sin funcionar, copié el contenido en la carpeta root, reemplacé, quité los root que tenía compilados anteriormente y compilé la carpeta, pero no funciona, sigue igual.

Share this post


Link to post
Share on other sites
hace 15 horas, Kyasser dijo:

Gracias pero sigue sin funcionar, copié el contenido en la carpeta root, reemplacé, quité los root que tenía compilados anteriormente y compilé la carpeta, pero no funciona, sigue igual.

Te sale algo en el sysser de la db cuando  vas a crear el pj?

Share this post


Link to post
Share on other sites
hace 5 horas, MiGueLiT0 dijo:

Te sale algo en el sysser de la db cuando  vas a crear el pj?

¿En qué parte está el syserr de la db? Así lo reviso, si es el que está en la carpeta del cliente, ya pasé fotos anteriormente.

Share this post


Link to post
Share on other sites
hace 1 minuto, Kyasser dijo:

¿En qué parte está el syserr de la db? Así lo reviso, si es el que está en la carpeta del cliente, ya pasé fotos anteriormente.

En cd /usr/home/game/db "dependiendo tus rutas"

Share this post


Link to post
Share on other sites
hace 6 minutos, MiGueLiT0 dijo:

En cd /usr/home/game/db "dependiendo tus rutas"

YSERR: Jul 24 14:56:35 :: pid_init: 
Start of pid: 1100

SYSERR: Jul 24 14:56:35 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: DELETE FROM priv_settings WHERE value <= 0 OR duration <= NOW();
SYSERR: Jul 24 14:56:35 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: SELECT priv_type, id, type, value, UNIX_TIMESTAMP(duration) FROM priv_settings
SYSERR: Jul 24 14:56:36 :: Load:  DirectQuery failed(SELECT IP_FROM, IP_TO, COUNTRY_NAME FROM iptocountry)
SYSERR: Jul 24 15:06:12 :: pid_init: 
Start of pid: 1166

SYSERR: Jul 24 15:06:12 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: DELETE FROM priv_settings WHERE value <= 0 OR duration <= NOW();
SYSERR: Jul 24 15:06:12 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: SELECT priv_type, id, type, value, UNIX_TIMESTAMP(duration) FROM priv_settings
SYSERR: Jul 24 15:06:12 :: socket_bind: bind: Address already in use
SYSERR: Jul 24 15:06:12 :: pid_deinit: 
End of pid

SYSERR: Jul 24 15:08:50 :: pid_init: 
Start of pid: 1185

SYSERR: Jul 24 15:08:50 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: DELETE FROM priv_settings WHERE value <= 0 OR duration <= NOW();
SYSERR: Jul 24 15:08:50 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: SELECT priv_type, id, type, value, UNIX_TIMESTAMP(duration) FROM priv_settings
SYSERR: Jul 24 15:08:51 :: socket_bind: bind: Address already in use
SYSERR: Jul 24 15:08:51 :: pid_deinit: 
End of pid

SYSERR: Jul 24 15:12:25 :: pid_init: 
Start of pid: 1217

SYSERR: Jul 24 15:12:25 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: DELETE FROM priv_settings WHERE value <= 0 OR duration <= NOW();
SYSERR: Jul 24 15:12:25 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: SELECT priv_type, id, type, value, UNIX_TIMESTAMP(duration) FROM priv_settings
SYSERR: Jul 24 15:12:26 :: socket_bind: bind: Address already in use
SYSERR: Jul 24 15:12:26 :: pid_deinit: 
End of pid

SYSERR: Jul 24 15:16:24 :: pid_init: 
Start of pid: 1238

SYSERR: Jul 24 15:16:24 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: DELETE FROM priv_settings WHERE value <= 0 OR duration <= NOW();
SYSERR: Jul 24 15:16:24 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: SELECT priv_type, id, type, value, UNIX_TIMESTAMP(duration) FROM priv_settings
SYSERR: Jul 24 15:16:24 :: socket_bind: bind: Address already in use
SYSERR: Jul 24 15:16:24 :: pid_deinit: 
End of pid

SYSERR: Jul 24 15:21:41 :: pid_init: 
Start of pid: 1259

SYSERR: Jul 24 15:21:41 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: DELETE FROM priv_settings WHERE value <= 0 OR duration <= NOW();
SYSERR: Jul 24 15:21:41 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: SELECT priv_type, id, type, value, UNIX_TIMESTAMP(duration) FROM priv_settings
SYSERR: Jul 24 15:21:42 :: socket_bind: bind: Address already in use
SYSERR: Jul 24 15:21:42 :: pid_deinit: 
End of pid

SYSERR: Jul 24 15:21:46 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 15:21:49 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 15:21:50 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 15:21:52 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 15:33:20 :: Query: cannot find CREATE TABLE `player ` 
SYSERR: Jul 24 15:39:11 :: Process: FDWATCH: peer null in event: ident 20
SYSERR: Jul 24 15:39:56 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: Jul 24 15:39:56 :: ChildLoop: AsyncSQL: query failed: Query execution was interrupted (query: UPDATE player  SET job = 0, voice = 0, dir = 0, x = 957051, y = 255142, z = 0, map_index = 41, exit_x = 957051, exit_y = 255142, exit_map_index = 41, hp = 760, mp = 260, stamina = 800, random_hp = 0, random_sp = 0, playtime = 0, level = 1, level_step = 0, st = 6, ht = 4, dx = 3, iq = 3, gold = 0, exp = 0, stat_point = 0, skill_point = 0, sub_skill_point = 0, stat_reset_count = 0, ip = '192.168.1.26', part_main = 0, part_hair = 0, part_acce = 0, last_play = NOW(), skill_group = 0, alignment = 0, horse_level = 0, horse_riding = 0, horse_hp = 0, horse_hp_droptime = 0, horse_stamina = 0, horse_skill_point = 0, skill_level = '\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0
SYSERR: Jul 24 15:39:56 :: pid_deinit: 
End of pid

SYSERR: Jul 24 15:44:28 :: pid_init: 
Start of pid: 696

SYSERR: Jul 24 15:44:28 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: DELETE FROM priv_settings WHERE value <= 0 OR duration <= NOW();
SYSERR: Jul 24 15:44:28 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: SELECT priv_type, id, type, value, UNIX_TIMESTAMP(duration) FROM priv_settings
SYSERR: Jul 24 15:44:29 :: Load:  DirectQuery failed(SELECT IP_FROM, IP_TO, COUNTRY_NAME FROM iptocountry)
SYSERR: Jul 24 15:44:32 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 15:44:34 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 15:44:36 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 15:44:38 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 15:45:41 :: Query: cannot find CREATE TABLE `player ` 
SYSERR: Jul 24 15:56:31 :: pid_init: 
Start of pid: 741

SYSERR: Jul 24 15:56:31 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: DELETE FROM priv_settings WHERE value <= 0 OR duration <= NOW();
SYSERR: Jul 24 15:56:31 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: SELECT priv_type, id, type, value, UNIX_TIMESTAMP(duration) FROM priv_settings
SYSERR: Jul 24 15:56:32 :: socket_bind: bind: Address already in use
SYSERR: Jul 24 15:56:32 :: pid_deinit: 
End of pid

SYSERR: Jul 24 15:59:58 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: Jul 24 15:59:58 :: pid_deinit: 
End of pid

SYSERR: Jul 24 16:02:33 :: pid_init: 
Start of pid: 679

SYSERR: Jul 24 16:02:33 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: DELETE FROM priv_settings WHERE value <= 0 OR duration <= NOW();
SYSERR: Jul 24 16:02:33 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: SELECT priv_type, id, type, value, UNIX_TIMESTAMP(duration) FROM priv_settings
SYSERR: Jul 24 16:02:34 :: Load:  DirectQuery failed(SELECT IP_FROM, IP_TO, COUNTRY_NAME FROM iptocountry)
SYSERR: Jul 24 16:02:38 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 16:02:40 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 16:02:42 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 16:02:44 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 16:19:45 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: Jul 24 16:19:45 :: pid_deinit: 
End of pid

SYSERR: Jul 24 16:21:03 :: pid_init: 
Start of pid: 678

SYSERR: Jul 24 16:21:04 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: DELETE FROM priv_settings WHERE value <= 0 OR duration <= NOW();
SYSERR: Jul 24 16:21:04 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.priv_settings' doesn't exist
query: SELECT priv_type, id, type, value, UNIX_TIMESTAMP(duration) FROM priv_settings
SYSERR: Jul 24 16:21:05 :: Load:  DirectQuery failed(SELECT IP_FROM, IP_TO, COUNTRY_NAME FROM iptocountry)
SYSERR: Jul 24 16:21:09 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 16:21:10 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 16:21:12 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 16:21:14 :: __GetAdminInfo: __GetAdminInfo() ==> DirectQuery failed(SELECT mID,mAccount,mName,mContactIP,mServerIP,mAuthority FROM gmlist WHERE mServerIP='ALL' or mServerIP='192.168.1.177')
SYSERR: Jul 24 16:28:10 :: Query: cannot find CREATE TABLE `player ` 
SYSERR: Jul 24 16:30:33 :: Query: cannot find CREATE TABLE `player ` 
SYSERR: Jul 24 17:36:06 :: Query: cannot find CREATE TABLE `player ` 
SYSERR: Jul 24 17:40:55 :: Query: cannot find CREATE TABLE `player ` 
SYSERR: Jul 24 18:11:27 :: Query: cannot find CREATE TABLE `player ` 
 

Share this post


Link to post
Share on other sites

No conseguí solucionarlo así que desinstalaré los files y volveré a instalarlo, si alguien sabe el error que tenía (que por lo que veo, parece que no se creaba la tabla 'player' y aunque manejo SQL no sé moverme bien por los archivos de metin2, así que no veo la manera de arreglarlo), que me lo comente.

Voy a volver a instalar los files Akron2, hay muchos archivos desperdigados, si alguno puede resumirme cómo instalarlos bien (sé descomprimirlos, cambiar usuario de MySQL y demás, pero no sé qué debo hacer con el Source) que me lo diga por MP, gracias.

Ya pueden cerrar el post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...