Jump to content
xwiilyx2

Item Proto no compila

Recommended Posts

hola gente de zone, tengo un problema, es que traduje un item proto, usando txt, y le añadi algunos items, pero no compila, le añadi esos items a los protos sin modificar y si compilo, entonces no entiendo porque no compilan los traducidos, creo que yo que no tengo nada malo en las tabs, les dejo adjuntos los protos y el dump_proto con source para que vean si tengo algo malo, la verdad e buscado y no encuentro la solucion

Item_proto

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Dump_proto con Source, el exe esta en la carpeta Release

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

 

Share this post


Link to post
Share on other sites

Aqui esta, revisa la linea 94 de la item name, no le pusiste la Id (99), dejaste un espacio vacio y por eso me dio error.

Suerte!

PD. No use tu dump proto, sino el que uso siempre yo, por si te da algun problema, pero no creo

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Share this post


Link to post
Share on other sites
hace 1 hora, Maleta dijo:

Aqui esta, revisa la linea 94 de la item name, no le pusiste la Id (99), dejaste un espacio vacio y por eso me dio error.

Suerte!

PD. No use tu dump proto, sino el que uso siempre yo, por si te da algun problema, pero no creo

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

huy que despiste, muchas gracias amigo, jajaja no me habia fijado, funciono bien xD

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...