Jump to content
Infinity Designs

[INFINITY DESIGNS] Pagina 404 error -Metin2

Recommended Posts

Hola muy buenas a todos, pues hoy os traigo esta página de error para vuestras webs, para mostrarla cuando no este el contenido disponible.Es simple en HTML5 y CSS3 y poco mas la verdad, el estilo es a la anterior que publique.

 

pITHbab.png

 

Saludos Infinity Designs

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Share this post


Link to post
Share on other sites

Buenas alguno de ustedes que se nota saben sobre paginas web..

les pido ayuda por favor, no me gusta molestar pero no puedo solucionar este problema, ya que no poseo grandes conocimientos de paginas web..

 

Segui una guia para montar un server de la cual adjunto el link de youtube acá

 

 

 

Pero al llegar a la parte de instalar la web, al poner el usuario , la ip , la contraseña y demás cuando le doy a siguiente me sale este error :

 

Fatal error: Uncaught Error: Call to undefined function mysql_connect() in C:\xampp\htdocs\Metin2shep\install.php:63 Stack trace: #0 {main} thrown in C:\xampp\htdocs\Metin2shep\install.php on line 63

 

Pero en la linea 63 no toque nada.. segui todo al pie de la letra del video y me sale este error, igualmente cito la linea 63 aqui esta :

 

if(@mysql_connect($_POST['host'], $_POST['username'], $_POST['password'] ))

 

 

Disculpen las molestías ,Saludos

Share this post


Link to post
Share on other sites

Buenas alguno de ustedes que se nota saben sobre paginas web..

les pido ayuda por favor, no me gusta molestar pero no puedo solucionar este problema, ya que no poseo grandes conocimientos de paginas web..

 

Segui una guia para montar un server de la cual adjunto el link de youtube acá

 

 

 

Pero al llegar a la parte de instalar la web, al poner el usuario , la ip , la contraseña y demás cuando le doy a siguiente me sale este error :

 

Fatal error: Uncaught Error: Call to undefined function mysql_connect() in C:\xampp\htdocs\Metin2shep\install.php:63 Stack trace: #0 {main} thrown in C:\xampp\htdocs\Metin2shep\install.php on line 63

 

Pero en la linea 63 no toque nada.. segui todo al pie de la letra del video y me sale este error, igualmente cito la linea 63 aqui esta :

 

if(@mysql_connect($_POST['host'], $_POST['username'], $_POST['password'] ))

 

 

Disculpen las molestías ,Saludos

Una de dos...

 

O usas una version superiro del MYSQL o bien  no lo estas haciendo bien me inclino por lo primero la variable mysql_connect no esta definida, mira tu host o tu xampp que no sea php7 e instala el 5 o bien busca alguien que te actualice el php de 5 a 7 esa funcion deberia ser mysqli_connect  pero no solo esa muchas mas

Share this post


Link to post
Share on other sites

Una de dos...

 

O usas una version superiro del MYSQL o bien  no lo estas haciendo bien me inclino por lo primero la variable mysql_connect no esta definida, mira tu host o tu xampp que no sea php7 e instala el 5 o bien busca alguien que te actualice el php de 5 a 7 esa funcion deberia ser mysqli_connect  pero no solo esa muchas mas

 

Muchisimas gracias, me salvaste de perder mucho tiempo buscandole la soucion en vano jaja, era que habia instalado una version mas reciente de Xampp

Muchas gracias de verdad, muchas muchas !

Que el universo te devuelva el doble de ayuda .

Saludos

Share this post


Link to post
Share on other sites

Muchisimas gracias, me salvaste de perder mucho tiempo buscandole la soucion en vano jaja, era que habia instalado una version mas reciente de Xampp

Muchas gracias de verdad, muchas muchas !

Que el universo te devuelva el doble de ayuda .

Saludos

Aqui nada de gracias jajajaj aqui se paga en carne :v jajajajaj

 

De nada espero que te vaya bien tu aventura

 

 

PD: Te recomiendo usar php7 versiones anteriores son vulnerables a fallos de seguridad por lo cual te pueden inyectar SQL y sacarte todo xD

Edited by Infinity Designs

Share this post


Link to post
Share on other sites

Eso depende del código que escribas xD

 90% del codigo inferior a php7 es vulnerable a ataque e inyecciones SQL el como hacerlo depende mucho de la estructura, siempre hay que usar las ultimas versiones que para algo estan jajaja

Share this post


Link to post
Share on other sites

Hay una cosa que se llama real_escape_string (o similares)

 

Que si no la usas en las dos versiones te van a meter el dedito por el culito.

Cierto tambien pero yo ya daba por echo eso, el caso es que php5 a dia de hoy es muy vulnerable y hay guias y formas de poder burlar la poca proteccion que pongas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...