Jump to content

Problema añadir evoluciones


therolcraft
 Share

Recommended Posts

El caso es que pongo la evolución deseada en el item_proto, hago un /reload p y la tabla del navicat se actualiza como estaba antes (como si no hubiese hecho nada), mis files son cynera.

 

Ademas me sale esto cuando hago el /reload p :

 

5b0dfadf8857d9de50034d60dd41261b.png

 

Parece que afecta solo a item_proto porque puse un item en la shop y me  funciono.

Gracias :)

Link to comment
Share on other sites

El caso es que pongo la evolución deseada en el item_proto, hago un /reload p y la tabla del navicat se actualiza como estaba antes (como si no hubiese hecho nada), mis files son cynera.

 

Ademas me sale esto cuando hago el /reload p :

 

5b0dfadf8857d9de50034d60dd41261b.png

 

Parece que afecta solo a item_proto porque puse un item en la shop y me  funciono.

Gracias :)

Reboot.

Link to comment
Share on other sites

En files viejos para meter una evolucion era en navicat item_proto,refine set

En 40k es en item_proto.txt en /home/game/db y refine set navicat

 

olle yo no entiendo como meter una evolucion donde tengo qe ponerla  osea digamos yo quiero es un ejemplo

yo quiero qe las dagas del lv 30 evolucionen mm digamos al 60 jaja xd

guardo en el item_proto.txt   el codigo de la arma del lv 60 despues de la del lv 30 o a lo ultimo del txt

Link to comment
Share on other sites

  • 6 months later...
  • Dilong locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...