CesaR

Metin2 via hamachi las personas no pueden entrar :/

Hola el problema esque las personas no pueden entrar a mi server via hamachi ya tengo todo como dicen pero ellos cuando van a entrar les sale error al conectar al servidor los puertos estan todos abiertos los root con la ip correcta para ellos, tengo el launch del sura tambien de 34k, los files que uso son los de maxmi 34k y cliente el de omega actualizado a 34k  y no pueden entrar sale lo mismo del error al conec.... que puedo hacer ? 

Tambien tengo el firewall desactivado :S

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

revisa muy bien la ip del cliente de ellos ya que tienes que ver con cual agarra y hay parche surita que  es un programa que te pide la ip y te da el ejecutable

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Si ese fue el que yo descargue para el surita y entra a eso bien y todo lo de las ip ya las revise en el root de ellos le deje con la de mi hamachi terminada normal y en la que biene con el surita tambien la cambie y deje la mia de hamachi normal tambien entonces nose porque ellos no pueden entrar  les sale error al conectar al servidor y ya hay queda ...

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Si ese fue el que yo descargue para el surita y entra a eso bien y todo lo de las ip ya las revise en el root de ellos le deje con la de mi hamachi terminada normal y en la que biene con el surita tambien la cambie y deje la mia de hamachi normal tambien entonces nose porque ellos no pueden entrar  les sale error al conectar al servidor y ya hay queda ...

acordate que ellos en los root deven tener la ip comun no terminada en .100

y en el serverip tambien fijate bien que ip tienen. 

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Si lo de la ips estan todo bien en los dos lados root y serverinfo ya mire correctamente y si los tengo bien pero nada y  Dilong que otro comando podria usar para eliminar los bug ? uso los clientes que subiste una ves de maxmi intentare aver si funciona o sigue igual u.u

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Si lo de la ips estan todo bien en los dos lados root y serverinfo ya mire correctamente y si los tengo bien pero nada y  Dilong que otro comando podria usar para eliminar los bug ? uso los clientes que subiste una ves de maxmi intentare aver si funciona o sigue igual u.u

 

xD

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Mira lo tengo todo bien puertos y todo y a la hora de que prendo la maquina virtual obvio prendo los puertos y lo del sura ya esta y serverinfo tambien estan bien ya pero nada 

post-28443-0-53614700-1447513622_thumb.png

post-28443-0-28011300-1447513624_thumb.png

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Hola el problema esque las personas no pueden entrar a mi server via hamachi ya tengo todo como dicen pero ellos cuando van a entrar les sale error al conectar al servidor los puertos estan todos abiertos los root con la ip correcta para ellos, tengo el launch del sura tambien de 34k, los files que uso son los de maxmi 34k y cliente el de omega actualizado a 34k  y no pueden entrar sale lo mismo del error al conec.... que puedo hacer ? 

Tambien tengo el firewall desactivado :S

como hiciste funcionar el launcher de dilong? yo lo  intento y no me abre, cuando le doy start aparece un mensaje que dice Error y unas letras raras

alguien me puede decir como soluciono eso?

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

  • Recientemente navegando por este tema   0 miembros

    No hay usuarios registrados visitando esta página.