Jump to content
Erubiito

[AYUDA] Error visual

Recommended Posts

Hola a todos, el problema es que al cambiar la imagen del login y character, me encuentro con esto:

ErrorIconos.jpgNo se por que ahora me salta este fallo visual, no e tocado absolutamente nada a excepcion de esas 2 imagenes que e mencionado.

E cambiado los archivos por los del cliente nuevo (el mismo pero limpio) pero tampoco se ven..

 

A que carpeta pertenecen? O a que se puede deber el fallo?

 

Gracias de ante mano! Un saludo!!

Share this post


Link to post
Share on other sites

amigo, si buscas un poco en la misma seccion en la que estas preguntando, verás que esta duda ha sido contestada ya al menos 10 veces. Y si buscas en google estoy casi seguro que también encuentras la respuesta.

 

Por ejemplo, el primer link que encuentras aqui

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

Share this post


Link to post
Share on other sites

EDITO: Al coger el archivo windows.dds y compilarlo, no se guarda, desaparece por completo, de hecho se a borrado en todas las carpetas del cliente Omega, esto es normal?

Share this post


Link to post
Share on other sites

Nunca me ha pasado eso.. debería solucionarse ele rror poniendo el .dds en la ruta correspondiente.

Share this post


Link to post
Share on other sites

Nada de nada, guardo el windows.dds en locale\it\ui\windows y no se guarda, directamente me los a borrado de todos los locale_it que tengo en el ordenador....

Share this post


Link to post
Share on other sites

El Extraction helper.exe, ya me a dado mas fallos este locale, si tienes alguna sugerencia del posible fallo dime, mientras voy a revisar las lineas por si acaso me lo borra.

 

Gracias por ir respondiendo

Share this post


Link to post
Share on other sites

Prueba

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
es bastante bueno, lo usa mucha gente y es muy intuitivo, no creo que tengas problemas para entenderlo, y prueba ponerle el windows.dds y compilarlo con eternexus a ver que pasa.

Share this post


Link to post
Share on other sites

Si, me da fallo en las lineas, pero al escribir las lineas me sigue dando error:

 

ESTO DEBERIA IR ASÍ (ES DEL .ES):

Error.jpg

 

Y ME SALE ASÍ (MI CLIENTE):

Error2.jpg

 

En el servidor me da este error al iniciar el servidor: 

Error3.jpg

 

La cosa es que modifico el .xml creandole la linea al de mi cliente, pero al volverlo a descompilar el maldito windows.dds sigue sin guardarse..

 

EDITO: Ahora pruebo con el Eternux

Share this post


Link to post
Share on other sites

Pegame un tiro!  :(

 

ErrorLOG.jpg

Pero que narices pasa ahora xD Yo no se que le pasa, pero al iniciar el servidor me sale eso..

Share this post


Link to post
Share on other sites

Te dije el eternexus porque en el eter no te general un archivo xml, por lo que no es necesario añadir las lineas en los xml y no te dará ningun problema de ese estilos.. y lo del virtual pc.. amigo es que estás usando un files muy viejo...

Share this post


Link to post
Share on other sites

No estoy usando files muy viejos por que estos han funcionado a la perfeccion hasta el dia de hoy, de hecho son los mas estables que e encontrado.

 

Ya e usado el Eter y sigue dandome ese fallo, al compilarlo lo vuelvo a descompilar y esta ahi el windows.dds, pero al meterlo en la carpeta pack me da ese error.

Es la unica vez que me a dado ese error, de hecho hoy mismo no me a dado error hasta cambiar la imagen de login y de seleccion de personaje.... Pero por eso no tiene que ser, ya que me a borrado todos los windows.dds de todos los locale_it del ordenador..

Share this post


Link to post
Share on other sites

Pues mira el sysser del cliente a ver si te dice algo.. sino no tengo ni idea.

Share this post


Link to post
Share on other sites

Vale el fallo esta en que la memoria de registro estaba llena y no tenia mas espacio, ahora lo resolvere.

 

En cuanto a lo del windows.dds me a funcionado, a si que muchas gracias, este compilador/descompilador es muchisimo mas rapido y eficaz por lo que veo, muchas gracias Jeo!

 

#SOLUCIONADO

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...