Jump to content

[AYUDA] Ip internal error: Operation timed out


leo2993
 Share

Recommended Posts

Ya que el otro dia no hubo solucion a ver si alguien sabe porque me da "connect: Operation timed out" despues de poner correctamente el ip internal a los 40k (Synera)::: 

 

 

 

Syserr ch1_1:

SYSERR: Mar 11 13:18:51.396226 :: socket_connect: HOST localhost:15000, could not connect.
SYSERR: Mar 11 13:22:12.408049 :: socket_connect: HOST 81.184.64.73:16001, could not connect.
SYSERR: Mar 11 13:22:12.419307 :: heart_idle: losing 194 seconds. (lag occured)
SYSERR: Mar 11 13:23:28.779232 :: socket_connect: HOST 81.184.64.73:16001, could not connect.
SYSERR: Mar 11 13:23:28.783078 :: heart_idle: losing 76 seconds. (lag occured)
SYSERR: Mar 11 13:24:43.948284 :: socket_connect: HOST 81.184.64.73:16002, could not connect.
SYSERR: Mar 11 13:25:59.115383 :: socket_connect: HOST 81.184.64.73:14099, could not connect.
SYSERR: Mar 11 13:25:59.117934 :: heart_idle: losing 150 seconds. (lag occured)
SYSERR: Mar 11 13:27:14.390296 :: socket_connect: HOST 81.184.64.73:14099, could not connect.
SYSERR: Mar 11 13:27:14.391371 :: heart_idle: losing 75 seconds. (lag occured)
SYSERR: Mar 11 13:28:29.687810 :: socket_connect: HOST 81.184.64.73:14099, could not connect.
SYSERR: Mar 11 13:28:29.689137 :: heart_idle: losing 75 seconds. (lag occured)

Y los otros channels dan el mismo syserr en cuanto a puertos :/

 

Que podria ser? :(

 

Saludos

Link to comment
Share on other sites

Ya que el otro dia no hubo solucion a ver si alguien sabe porque me da "connect: Operation timed out" despues de poner correctamente el ip internal a los 40k (Synera)::: 

 

 

 

Syserr ch1_1:

SYSERR: Mar 11 13:18:51.396226 :: socket_connect: HOST localhost:15000, could not connect.
SYSERR: Mar 11 13:22:12.408049 :: socket_connect: HOST 81.184.64.73:16001, could not connect.
SYSERR: Mar 11 13:22:12.419307 :: heart_idle: losing 194 seconds. (lag occured)
SYSERR: Mar 11 13:23:28.779232 :: socket_connect: HOST 81.184.64.73:16001, could not connect.
SYSERR: Mar 11 13:23:28.783078 :: heart_idle: losing 76 seconds. (lag occured)
SYSERR: Mar 11 13:24:43.948284 :: socket_connect: HOST 81.184.64.73:16002, could not connect.
SYSERR: Mar 11 13:25:59.115383 :: socket_connect: HOST 81.184.64.73:14099, could not connect.
SYSERR: Mar 11 13:25:59.117934 :: heart_idle: losing 150 seconds. (lag occured)
SYSERR: Mar 11 13:27:14.390296 :: socket_connect: HOST 81.184.64.73:14099, could not connect.
SYSERR: Mar 11 13:27:14.391371 :: heart_idle: losing 75 seconds. (lag occured)
SYSERR: Mar 11 13:28:29.687810 :: socket_connect: HOST 81.184.64.73:14099, could not connect.
SYSERR: Mar 11 13:28:29.689137 :: heart_idle: losing 75 seconds. (lag occured)

Y los otros channels dan el mismo syserr en cuanto a puertos :/

 

Que podria ser? :(

 

Saludos

Es por la IP. Estás intentando utilizar tu ip pública como IP del servidor y a no ser que sea una IP fija no te funcionará. Prueba a utilizar DHCP, hamachi o un bucle invertido.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...