Jump to content

Ayuda con armas..


Alerhcp
 Share

Recommended Posts

HOla tengo un problema que no se ven las armas puestas(si el icono).

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
Procedimiento:1- decopilar el icon.eix e ir a /icon/item y pegar los archivos 40260.tga 40270.tga 40280.tga 40290.tga 40300.tga.2-decopialr el item.eix e ir a /ymir work/item/weapon/ y pegar los archivos .gr2 y .dds3-decopilar el locale.eix:4-decopilar item_proto y agregar lo del item_proto.xml que trae el pack, copilo y lo remplazo5- añadir a la item_list lo del item_list.xml6-insertar las querys en navicat, player, añadir query 7-¿por ultimo reboot y cuando entro al server las armas puestas no se ven que puede ser?

Link to comment
Share on other sites

Muestra las lineas que estas agregando en el item_list recuerda que para las armas van 2 rutas, la del icono y la del gr2.

 

Ejemplo:

54066 WEAPON  icon/item/54066.tga d:/ymir work/item/weapon/54066.gr2

Revisa que si el gr2 lleva otra ruta debes cambiar la ruta en el item_list y te puede quedar asi:

54066 WEAPON  icon/item/54066.tga d:/ymir work/item/weapon/set01/54066.gr254066 WEAPON  icon/item/54066.tga d:/ymir work/item/weapon/set02/54066.gr2

set01 o set02 es la carpeta donde esta el gr2.

Link to comment
Share on other sites

  • Dilong locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...