Jump to content

Erro al conectar... ¿Pong?


Jeo
 Share

Recommended Posts

Bueno, usando los files daroo 8,2 y omega me salió error al conectar pero poniendo datos incorrectos dice que la cuenta es incorrecta, puse el pong "testtesttesttest" del files en el .bin del cliente, al ver que no funcionaba, cambie de game y puse el correspondiente pong y nada, lo mismo, da error si pongo una cuenta correcta y pass incorrecta si la pongo incorrecta. ¿Alguien me ayuda? 

 

PD: Yo para preguntar algo primero busco en los temas de ayuda y encontre este : 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.
exactamente el mismo error que yo, asi que no digan que no he buscado :)

 

PD2: El Sysinstall esta bien configurado porque al navicat y FTP si me conecta... (Lo digo porque hay una respuesta en el tema que dice eso)

Link to comment
Share on other sites

Syssers

 

Auth

 

 

 

SYSERR: Feb  6 16:27:40 :: socket_connect: HOST localhost:15000, could not connect.SYSERR: Feb  6 16:29:21 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.SYSERR: Feb  6 16:30:04 :: socket_connect: HOST localhost:15000, could not connect.SYSERR: Feb  6 16:38:26 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.SYSERR: Feb  6 17:31:32 :: socket_connect: HOST localhost:15000, could not connect.SYSERR: Feb  6 18:52:00 :: Process: UNKNOWN HEADER: 221, LAST HEADER: 0(0), REMAIN BYTES: 72, fd: 16SYSERR: Feb  6 18:52:22 :: Process: UNKNOWN HEADER: 221, LAST HEADER: 0(0), REMAIN BYTES: 72, fd: 16SYSERR: Feb  6 18:53:09 :: Process: UNKNOWN HEADER: 221, LAST HEADER: 0(0), REMAIN BYTES: 72, fd: 16

 

 

 

CH

 

 

 

SYSERR: Feb  6 16:27:40 :: socket_connect: HOST localhost:15000, could not connect.SYSERR: Feb  6 16:29:21 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.SYSERR: Feb  6 16:30:43 :: heart_idle: losing 33 seconds. (lag occured)SYSERR: Feb  6 16:38:26 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.

 

 

 

DB

 

 

 

SYSERR: Feb  6 16:27:39 :: Start: TABLE_POSTFIX not configured use defaultSYSERR: Feb  6 16:27:40 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Column 'name' in field list is ambiguousquery: SELECT pid, name, date FROM monarch_candidacy a, player b where a.pid = b.idSYSERR: Feb  6 16:27:40 :: Load:  DirectQuery failed(SELECT IP_FROM, IP_TO, COUNTRY_NAME FROM iptocountry)SYSERR: Feb  6 16:29:19 :: ChildLoop: AsyncSQL: query failed: Query execution was interrupted (query: SELECT id,login,vnum,count,socket0,socket1,socket2,mall,why FROM item_award WHERE taken_time IS NULL errno: 1317)SYSERR: Feb  6 16:29:21 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.SYSERR: Feb  6 16:30:04 :: Start: TABLE_POSTFIX not configured use defaultSYSERR: Feb  6 16:30:05 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Column 'name' in field list is ambiguousquery: SELECT pid, name, date FROM monarch_candidacy a, player b where a.pid = b.idSYSERR: Feb  6 16:30:05 :: Load:  DirectQuery failed(SELECT IP_FROM, IP_TO, COUNTRY_NAME FROM iptocountry)SYSERR: Feb  6 16:38:26 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.SYSERR: Feb  6 17:29:50 :: Start: TABLE_POSTFIX not configured use defaultSYSERR: Feb  6 17:29:50 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Column 'name' in field list is ambiguousquery: SELECT pid, name, date FROM monarch_candidacy a, player b where a.pid = b.idSYSERR: Feb  6 17:29:50 :: Load:  DirectQuery failed(SELECT IP_FROM, IP_TO, COUNTRY_NAME FROM iptocountry)SYSERR: Feb  6 17:30:39 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.SYSERR: Feb  6 17:31:32 :: Start: TABLE_POSTFIX not configured use defaultSYSERR: Feb  6 17:31:32 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Column 'name' in field list is ambiguousquery: SELECT pid, name, date FROM monarch_candidacy a, player b where a.pid = b.idSYSERR: Feb  6 17:31:32 :: Load:  DirectQuery failed(SELECT IP_FROM, IP_TO, COUNTRY_NAME FROM iptocountry)

 

 

Link to comment
Share on other sites

Si que es raro, esos errores no deberían tener que ver con tu problema.

 

Hmm, el del auth no tengo ni idea, pero sabiendo esto:

socket_connect: HOST localhost:15000, could not connect.
Es porque la db no llega a encenderse, entonces el problema seria en la db.

 

La tabla monarch_candidacy no es muy importante, solo te sirve para el sistema de emperador, y la otra, prueba adicionando:

ENGLAND 1 1

 

iptocountry, segun sé la tabla esa no puede estar vacía.

 

Si nada de esto va, prueba encender la db manualmente y fijate en la maquina si dice algo.

Link to comment
Share on other sites

Cada vez que abro la tabla iptocountry sale un error, por cierto no sabía como meter eso del England 1 1 es así no? 

Debes iniciar sesión para ver el contenido del enlace en esta publicación.

 

PD: Tampoco se encender la base de datos manualmente.

pero si un cliente si conecta y el otro no problema de la db no es no?

Link to comment
Share on other sites

Sí es exactamente así, el mensaje ese es normal.Para encender la db manualmente haces:cd /ruta/hasta/la/carpeta/db && ./db

pero si un cliente si conecta y el otro no problema de la db no es no?

Qué quieres decir?Por ejemplo, tu entras al juego y otro no, es eso?
Link to comment
Share on other sites

nu, a ver, tengo 2 cliente. 1.- El cliente que esta junto a esos files conecta bien, 2.- Tengo el cliente omega que este es el que da pass incorrecta y error. Un cliente conecta y otro no.

 

No me refiero al entrar otro usuario ni na de eso.

Link to comment
Share on other sites

  • Dilong locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...