Jump to content

SHOWTEK

Members
  • Content Count

    8
  • Joined

  • Last visited

About SHOWTEK

  • Rank
    Novato
  • Birthday July 8

Profile Information

  • Gender
    Array
  • Location
    Array
  1. @Jfirewall Okay muchas gracias por contestar y por la info!
  2. @Mestro Kaee @Jayden Gracias por las respuestas, mañana lo intentaré a ver y os digo si me ha funcionado. @MariMT2 Tienes razón en cuanto a lo de quemar el router. Pero mi objetivo es saber implementar mobs, armas, NPCs, traducir, quests y todo eso. Así que seguiré tu consejo y lo haré de momento de forma local. Muchas gracias a los 3 ^^.
  3. @MariMT2 Jajajajaja, no, no estoy usando hamachi, los puertos los he abierto desde el router, y el parche del sura lo probé, pero me daba error. No es dedicado ni nada, es simplemente unos files instalados en freebsd en una máquina virtual de virtualbox, simplemente los estoy usando para practicar y saber hacer más cosas con los files y eso. Quiero que un amigo se conecte desde su casa para que me ayude a encontrar fallos, bugs y me de opinión de que cambiaría. ^^ Saludos.
  4. @MariMT2 Gracias por responder. He hecho lo que has dicho, he puesto la IP 192.168.1.135 pero estoy en las mismas que al principio. Desde mi red local puedo conectarme sin problemas, pero cuando intento entrar desde otra red, al seleccionar el personaje me vuelve a llevar a la pantalla de carga. He cambiado los puertos y nada, no se cual puede ser el problema :S
  5. @Mestro Kaee Te pongo imágenes para ser más claro xD y que lo veas mejor. Ejecutando el comando ipconfig me aparece esto: Supongo que te refieres a la IP "Dirección IPv4: 192.168.1.129" Cuando entro al sysinstall y la coloco: Me aparece un aviso de que esa dirección IP ya está siendo usada (en este caso por mi ordenador): Por ahí leí que le tengo que asignar una IP que no esté siendo usada, pues podría dar error. Igual no la estoy poniendo como correctamente, o al ser VirtualBox no funciona como debería. ¡Saludos!
  6. @Mestro Kaee ¿Con la IP del router te refieres a la puerta de enlace predeterminada? (192.168.1.1) Si es asi, ya la he puesto y me dice que esa IP ya está siendo usada por mi router.
  7. @Mestro Kaee Cuando entré a sysinstall > configure > networking > interfaces me preguntó si quería intentar la configuración DHCP y le di a que sí. Me puso esa IP de forma automática.
  8. Muy buenas, antes de nada pido perdón si esto no va aquí. Tengo un problema a la hora de conectarme desde otra red a mi servidor. El problema es el siguiente: Cuando intento entrar desde otra red a mi servidor, me logea a la selección de personaje. Puedo crear y borrar personajes, pero cuando le doy a Enter para entrar, me saca a la pantalla de Inicio de nuevo. Uso los files (montados en virtualbox con FreeBSD 9.3) y el cliente Maxmi. Todo bien, todo configurado, en el archivo serverinfo.py tengo la IP pública puesta. Tengo los puertos abiertos desde el router (para ello he mirado cuales tenía que abrir, mirando en el serverinfo.py y entrando con WinSPC y mirando los archivos CONFIG en las siguientes rutas /usr/game/auth /usr/game/channel1 /usr/game/channel2 /usr/game/channel3 /usr/game/channel4 /usr/game/game99 He agreado también en el Navicat en common > gmhost las siguientes IPs: 192.168.1.1 => La dirección para entrar al router (Gateway). 192.168.1.140 => La dirección IP que le he puesto a mi servidor en el sysinstall. Mi IP Pública => Para ello la he mirado en cualesmiip.com ALL Localhost 127.0.0.0 No creo que me falte ninguna, pero no lo sé. He desactivado el Firewall, he cambiado los puertos 1000 veces pero no consigo entrar a mi servidor desde otra red. No se si es problema de los SF Maxmi, también podéis recomendarme ServerFiles que creais que son mejores o más adecuados. Agradecería cualquier tipo de ayuda, no se que puede ser. ¡Muchísimas gracias!
×
×
  • Create New...