Jump to content

xwiilyx2

Members
  • Content Count

    50
  • Joined

  • Last visited

  • Days Won

    1

xwiilyx2 last won the day on May 9 2018

xwiilyx2 had the most liked content!

2 Followers

About xwiilyx2

  • Rank
    Aprendiz

Recent Profile Visitors

604 profile views
  1. El nombre del cliente se cambia en localeinfo.py localizada en root los nombres de los npc se traducen por los txt localizados en ../db del servidor, mob_names.txt el otro no se xD
  2. tengo un par de problemas que no logro dar con la solucion, el primero es con el sistema de alquimia cuando le doy al icono de onice legendario se cierra el cliente, y no sale nada en el sysser, si intento sacar con el /i los onice bruto, afilado, etc no se ven, al darle legendario se cierra, y si vuelvo a entrar si se ven los onice que estan ahi. Los demas si funcionan correctamente pero solo el onice (el negro) no funciona se cierra al darle click, solo se cierra el cliente, el server no se cae y el otro problema es con el invetario, y el espacio que agarra el de abajo lo toma el de la pagina 2 gracias de antemano
  3. xwiilyx2

    ESTOLAS

    Aqui esta https://mega.nz/#!OAQH2JyJ!M6x2dBC2etuQLMaySITeCkYS_EzOpYUbFdMNxFN5ijs Fuente https://www.metin2downloads.info/thread/932-release-shoulder-sash-system-with-scale-function-v0-3-by-lennt/?pageNo=1 pero creo que esta incompleto, creo que le faltan 13 estolas pero aqui en el foro estan posteadas, es el de lennt, es el que uso yo y va bien
  4. no tenian estolas, acabo de implementar el sistema, y no se necesitaba editar ningun msm, y como te digo tampoco se necesito implementar otra, solo era de colocarla en el item_scale del locale, te digo porque se me olvido hacerlo y no se veia la estola, hasta que lo hice, hice pruebas y efectivamente, si no esta el item_scale la estola no se ve, por eso no es necesario colocarla en los msm, no se que sistema usas tu, porque yo la implemente con el source. Las nuevas estolas las saque de un post que publico Ryzen, habia que buscarlas y sacarlas ya que solo traia los archivos descompilados, y en los msm no estan colocadas las estolas EDIT: Creo que encontre el problema y es por source, aviso si logre repararlo Solucion: si el problema era por source, ya que no habia puesto el rango de vnum a utilizar, y estas sobrepasan los 85999 que tenia programado, las estolas tienen en el vnum 86000 en adelante, solo era de cambiar esos valores en el source
  5. pero en el sistema eso no es necesario, porque con las primeras estolas no edite nada de los msm, y eran visibles, y cuando implemente la aniversaio, tampoco fue necesario y se ve
  6. Trabajando en mi servidor, implemente el sistema de estolas, todo bien, funciona bien.Y buscando las nuevas estolas, la estola aniversaio, la implemente y funciona bien, el probelma esta en las otras estolas, aqui en zone subieron los archivos y solo inentete adaptarlas al servidor, pero hay un probema, no se ven cuando se ponen y algunas se ven como las primeras estolas las que estan en color amarillo funcionan bien visualmente y tambien pues al combinarlas y a la hora de absorber los bonus, las que estan de color azul tomaron el lugar de las amarillas, osea se ven como ellas, y las que estan en color rojo directamente no se ven. Todas ellas funcionan perfectamente al combinar y absorber los bonus. Otro detalle seria que al tener un porcentaje de absorción mayor a 19% si se ven como deberian, pero obviamente solo las personalizadas ya que solo esas pueden tener ese porcentaje. No se que es lo que tengo mal. adjunto los archivos que modifique, el item scale pues esta neutral, ya que exactamente aun no se modificarlo bien, pero asi como esta deberían verse las estolas, solo que mal posicionadas al rededor el pj. Una ayudadita ahi de lo que tengo mal. gracias de antemano http://www.mediafire.com/file/f56rkng2b6fttpz/sash.rar
  7. ese solo es en nombre la carpeta en la que esta todo el cliente, no hice ningun cambio a nombres
  8. Buenas, tengo un problema con el cliente al inciarlo, se cierra al momento de conectar con el servidor y se crea un archivo de error log, pero no sale nada en el sysser aqui lo que sale Gracias de antemano
  9. funciono jajaja, no pense que solo era de hacer eso en esa linea, no lo pense porque como ya la traia por defecto pense que tenia que hacer otra cosa, muchas gracias
  10. cierto me falto eso ahorita actualizo el post
  11. hola amigos de zone es que estaba trabajando en mis files y instale el sistema de estolas, este en concreto: todo muy bien el problema procede que no puedo equiparme los objetos con el cliick derecho, solo arrastrando, y la verdad no se donde tocar o donde cambie para que sucediera ese error xD gracias de antemano
  12. es que por eso puse en mi post " en el foro da la pass pero no funciona e intentado cambiarla pero tambien me da error "2002" y al poner otro user del cual me se su pass, tampoco entra" ya intente esas 2 opciones pero sigue sin funcionar :/
  13. tengo un problema con estos files que encontre en un foro turko, quiero probarlos pero no me deja entrar en el navicat, en el foro da la pass pero no funciona e intentado cambiarla pero tambien me da error "2002" y al poner otro user del cual me se su pass, tampoco entra, e intentado de todo pero no funciona, e revisado los comentarios a ver si alguien tiene el mismo problema pero al parecer solo soy yo (el traducor google es todo un caso) entonces no se si alguien me peude ayudar a ver como puedo acceder sin problemas o que hice mal https://forum.turkmmo.com/konu/3489865-40k-ctolip-source-istek-uzerine-paylasim/ aqui el mysql http://www.dosyaupload.com/1MiD gracias de antemano
×
×
  • Create New...