Ir a contenido

Foto

Problema Files Maxmi 34k

files maxmi 34k freebsd

  • Please log in to reply
4 Respuesta(s) a este Tema
Metin2

#1
AGUZZTYN

AGUZZTYN

    Novato

  • Miembro
  • Marcar
  • 3 Mensaje(s)

Hola foreros, que tal? les comento un problema que me está sacando canas verdes, a lo mejor alguno puede darme una luz... basicamente hace poco decidi mover mis files de maxmi 34k, que estaban en un .vdi, a otra pc (netbook, cuestiones de energia lol) que tiene instalado FreeBSD 8.2-RELEASE. La situacion es la siguiente, tras mucho renegar logre sacar andando los files y puedo conectarme con mi ip publica, lo cual me parece genial, pero el problema ocurre a pocos segundos despues de loguearse a jugar... 30 segundos ingame aproximadamente matando bichos y la conexion se pierde (pero no me desconecta el servidor).

 

Me resulta un poco raro porque desde el .vdi andaban perfecto. Probé moviendo tanto las carpetas directamente como creando .tgz, tanto para los files como para la db. La verdad ya no se me ocurre mas nada.

 

Añado tambien que otra cuestion que me parece bastante curiosa es que tengo que añadir mi ip con BIND_IP en los CONFIGS para sacar andando el sv, cosa que desde el .vdi nunca tuve que hacer o.o. Cualquier ayuda es sumamente agradecida!!

 

AYUDA!!

 

EDIT: Me olvide de añadir. Probé con FreeBSD 10.2 y ocurre lo mismo. Compile un kernel similar al del VirtualBox y la situacion sigue igual. Y otra cosa muy importante, no hay syserrs ni syslogs en el momento de la perdida de conexion (el sv sigue "on"), asi que ahorrense de pedirlos. La misma configuracion con files daroo 2089 funcionan perfecto



#2
shino

shino

    Experimentado

  • Miembro
  • MarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcar
  • 266 Mensaje(s)

Debes de ponerle un autolevantamiento , a mi tambien me pasaba, se cae el login pero si estas conectado no te saca el servidor.



#3
AGUZZTYN

AGUZZTYN

    Novato

  • Miembro
  • Marcar
  • 3 Mensaje(s)

Hola shiro, ante todo gracias por responder. Te cuento, probe con un script de autolevantamiento que encontre en esta misma pagina, lo configure tal cual y el problema persiste. Alguna otra idea? añado que no creo sea un problema de hardware, el .vdi tenia asignado 1gb de ram al igual que esta netbook y corria de lujo



#4
Dilong

Dilong

    Forero Experto

  • Miembro
  • MarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcar
  • 2.945 Mensaje(s)

Ponlo por hamachi



#5
AGUZZTYN

AGUZZTYN

    Novato

  • Miembro
  • Marcar
  • 3 Mensaje(s)

Hmm pero por hamachi no es la solucion que espero, al contrario, quiero que la conexion sea lo mas sencilla posible. La idea es que el cliente conecte a mi ip publica y ya







Also tagged with one or more of these keywords: files, maxmi, 34k, freebsd

0 Usuario(s) están leyendo este Tema

0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)