Ir a contenido

Foto

problemas para que mis amigos se conecten


  • Please log in to reply
11 Respuesta(s) a este Tema
Metin2

#1
mrsanty

mrsanty

    Gran forero

  • Miembro
  • MarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcar
  • 566 Mensaje(s)

hola amigos, les cuento ise un server usando los files daroo. usando el hamachi  el problema que no logro que mis amigos puedan entrar al server. tengo el file con la ip terminada en 100. el systenisntal o algo asi con la ip del amachi terminada en 100. el navicat con los puertos avierto con el ip del hamachi terminado en 100. en mi pc puedo entrar al server y todo pero mis amigos no pueden . 



#2
Melany

Melany

    Experimentado

  • Miembro
  • MarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcar
  • 357 Mensaje(s)
  • Sexo:Masculino
1.-desactiva el firewall de windows2.-que tengan las ips terminadas en 1003.-entren por la carita del sura

#3
mrsanty

mrsanty

    Gran forero

  • Miembro
  • MarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcar
  • 566 Mensaje(s)

mi cliente no tiene la carita de surra, sirver cualquier carita de sura o tiene q ser alguna en especifico



#4
Poppono2010

Poppono2010

    Interesado

  • Miembro
  • MarcarMarcarMarcarMarcar
  • 71 Mensaje(s)

Hola Bueno lo primero que todo necesitas este parche 

Please Login or Register to see this Hidden Content

 en el serverlist le pones la ip hamachi no termina en 100. En el pormap:

Ejemplo:

Pones haci:  la ip de hamachi no any ip y depues esta el puerto que suele ser siempre 13000 y luego la ip hamachi terminada en 100.



#5
andrews95

andrews95

    Gran forero

  • Miembro
  • MarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcar
  • 417 Mensaje(s)
  • Skype:andrewsherrera
  • Sexo:Masculino
  • Localización:Colombia

Creo Que La Ip En Root Tiene Que ir Terminada En .100



#6
mrsanty

mrsanty

    Gran forero

  • Miembro
  • MarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcar
  • 566 Mensaje(s)

me descargue el parche que me dijistes poppono2010 cuando me logeo seme sierra el cliente de una

pormap no tiene para poner asi como tu dises el mio es el 1.5



#7
mrsanty

mrsanty

    Gran forero

  • Miembro
  • MarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcar
  • 566 Mensaje(s)

ya puse en el root la ip terminada en 100



#8
Poppono2010

Poppono2010

    Interesado

  • Miembro
  • MarcarMarcarMarcarMarcar
  • 71 Mensaje(s)

La ip terminada en 100 es solo para el que creo el server si vos al cliente lo pones en otra compu y te intentas conectar te da error al conectar al servidor, tienes que poner la ip del hamachi no terminada en 100 en los root pero hay un problema esto los va a dejar conectar hasta el login y cuando den enter al pj los va a tirar al login de nuevo para eso necesitas un parche de sura que este se conecta directamente al server buscate alguno 2010, al 2010 se lo podes sacar al cliente de Mt2Rayo.

 

en la imagen esta como ponerlo bien para hamachi es un ejemplo ese. Vos tenes tu propia ip de hamachi. XD espero que te sirva 

Ficheros Adjuntos



#9
Poppono2010

Poppono2010

    Interesado

  • Miembro
  • MarcarMarcarMarcarMarcar
  • 71 Mensaje(s)
A y el parche que te pase no tenías que copiar el archivo metin2.bin, si tu cliente trae ya el metin2.bin

#10
mrsanty

mrsanty

    Gran forero

  • Miembro
  • MarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcarMarcar
  • 566 Mensaje(s)

sigue sin funcionar. ya probe poniendo en el root la ip de mi hamachi. modifique el portmap como eld e la foto pero con la ip mia con y sin 100. use el sura de metin omega. y el que me pasastes y sigue saliendo error 

 

ptt: ya repare el error era el antivirus me olvide que mi antivirus tiene fireword 



#11
Poppono2010

Poppono2010

    Interesado

  • Miembro
  • MarcarMarcarMarcarMarcar
  • 71 Mensaje(s)
Y TE FUNCIONA? AHORA

#12
goldman10

goldman10

    Curioso

  • Miembro
  • MarcarMarcarMarcar
  • 27 Mensaje(s)

no logro conectar el server via hamachi e intentado todoooo, parches , caritas de sura, cambie el root el portmap apague el antivirus el firewall abri puertos del router, etc... uso cliente y files 34k y no se porque no se pueden conectar a mi server, yo si puedo entrar normal!!!!!!!!!!!! REVIVAN EL POST






0 Usuario(s) están leyendo este Tema

0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)