Te invitamos a nuestro Servidor Discord (https://discord.gg/euAr7eT) para que puedas estar siempre al tanto de nuestra comunidad y jugar a tus juegos favoritos con nosotros.

Bienvenido a Metin2Zone

Registrate ahora para obtener acceso a todas nuestras características y ventajas. Una Vez Registrado y Conectado, Usted Será capaz de contribuir Mediante la Presentación de su propio contenido o respondiendo al contenido existente. Usted será capaz de Personalizar su Perfil, recibirá puntos de reputación como una recompensa, mientras que también se comunica con otros miembros a través de su propia bandeja de entrada privada, y Mucho Más!

Este Mensaje se eliminará una vez hayas Iniciado Sesión.

  • Comunicados

    • R1z

      Actualización del Foro y cambio de alias por usuario!   19/06/17

      Es importante saber que actualmente para iniciar sesión con tu cuenta necesitas utilizar el alias que tenías antes de la actualización como usuario, por ejemplo si tu usuario era juanito y tu alias (el nombre con el que te veían los otros miembros) era juan entonces ahora juan es tu usuario, si no recuerdas tu alias puedes solicitar que se te recupere la contraseña para que te pueda llegar el usuario actual de tu cuenta al email.
Serex

[MegaRecopilacion]Pack Armaduras + MSM + Querys + Protos

38 mensajes en este tema

me ayudaron y se pudieron ver :P exelente el problema fue al dia siguiente o.o k raro no? ya no dejaba entrar al cliente :S alguien k me ayudee eplzzzz :D

Editado por KaOoS

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

en estas armaduras las implante, bueno la cosa esta que muchas de ellas me dice que no estan y otras si me las saca con su codigo, pero me saca las azules, rojas y poco mas pero solo de una raza, las otras como que no salen.

 

no se si el problema es de los query, que al tener otras armaduras pues estas no se implantan.

 

alguna solucion.

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Hola. He puesto las armaduras en mi servidor, pero tengo un problema. Las armaduras estan bien, pero no las puedo ver en el inventario. Estan alli en el inventario, porque cuando pongo el raton en cima de ellas puedo ver la defensa, el nivel y todas esas cosas, solo que no puedo verlas en el inventario. Es que si no estuvieran alla, pero estan. Ademas, cuando las pongo las puedo ver, blancas, pero las puedo ver. Alguien me dice como resolver el problema este de que no puedo ver las armaduras en el inventario ????

Al ponerlas en mi servidor, he hecho todo lo que ha dicho Serex.

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Hola. He puesto las armaduras en mi servidor, pero tengo un problema. Las armaduras estan bien, pero no las puedo ver en el inventario. Estan alli en el inventario, porque cuando pongo el raton en cima de ellas puedo ver la defensa, el nivel y todas esas cosas, solo que no puedo verlas en el inventario. Es que si no estuvieran alla, pero estan. Ademas, cuando las pongo las puedo ver, blancas, pero las puedo ver. Alguien me dice como resolver el problema este de que no puedo ver las armaduras en el inventario ????

Al ponerlas en mi servidor, he hecho todo lo que ha dicho Serex.

 

 

 

revisa la ruta de los iconos que este bien ya que el que no se te vean en el inventario es por eso, lo de las texturas revisa el msm par aasegurarte de que estan los dds añadidos.

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Ok. Voy a mirar a ver si encuentro algun fallo. Los archivos de las armaduras que se ponen en item.epk y item.eix tienen algo ke ver con eso de ver la armadura ?

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Ok. Voy a mirar a ver si encuentro algun fallo. Los archivos de las armaduras que se ponen en item.epk y item.eix tienen algo ke ver con eso de ver la armadura ?

 

oye men ya solucionaste ese problema ??? ami me queda lo mismo no se ven en el inventario pero si se ven puestas y blancas si ya lo solucionaste porfavor dime como hacer........llevo 3 dias buscando solucionarlo y nada de verdad te agradeceria me dijera como solucionarlo

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

buwn post

podran crear armaduras basandose en las de Mu por que he visto muy buenos sets

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

hey men aplique todos los pasos, implemente las querys en el server, cambie los msm por los que me diste, introduci los codigos en la list y el proto, tambien acomode el index y cuando entro en el metin veo que no puedo ni poner 1 codigo por que me da error u.u ni la espada nivel 0 sale xD espero que me ayudes!

 

Gracias!! Saludos ^^

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!


Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.


Conectar ahora

  • Recientemente navegando por este tema   0 miembros

    No hay usuarios registrados visitando esta página.